Bug 124005 - installation boots in third disk
Summary: installation boots in third disk
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-22 20:33 UTC by Errol Sapir
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 13:57:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Errol Sapir 2004-05-22 20:33:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I downloaded and the 4 CD's necessary for installation. I had Fedora
Core 1 successfully installed. On trying to install Fedora Core 2 I have
the following problem (which re-occurs EVERY time (3 in all) I try to
install). I have formatted my 20 Giga disk and tried again but still
the same problem.
I tested all 4 disks and they got the "pass" mark when tested.
Everything goes well until the third disk. Somewhere in the middle of
the installation there, the computer reboots and doesn't complete the
installation. When the computer restarts it says no OS available. If I
put the first disk back in, it will appear to reinstall (or repair),
asking for the third disk again. This time the installation ends soon
and I get
grub>
after booting.
No way can I get past this shutdown.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.check the disk I downloaded
2.start computer with first CD in place
3. I choose install everything
4.Everything goes reasonably well
5. Somewhere in the installation of the third disk, the computer reboots.
6. Cannot get past this stage.
    

Additional info:
 I had Fedora Core 1 installed on that computer and it worked fine.

Comment 1 Errol Sapir 2004-05-23 20:02:28 UTC
I have now managed to install Fedora Core 2. The way I worked around
the problem described above is by installing teh program by using the
"linux text" option. This worked fine. Why the GUI way threw me out on
the third disk is still a mystery.
Errol

Comment 2 Ed Bailey 2004-05-24 18:38:26 UTC
Changing component to something more appropriate...

Comment 3 Jeremy Katz 2004-05-26 03:16:44 UTC
Could you boot the CD with 'memtest' to test the memory on the machine?

Comment 4 Errol Sapir 2004-05-26 10:33:28 UTC
I ran memtest for 3 hours which resulted in 5 passes with NO errors.
Errol

Comment 5 Jeremy Katz 2004-10-07 18:26:58 UTC
Does this still happen with Fedora Core 3 test releases?

Comment 6 Jeremy Katz 2004-11-04 13:57:35 UTC
Closing due to inactivity.  Please reopen this bug if you have further
information to add to the report.


Note You need to log in before you can comment on or make changes to this bug.