Bug 124015 - Some output still refers to redhat-config-printer
Some output still refers to redhat-config-printer
Status: CLOSED DUPLICATE of bug 117943
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-22 18:48 EDT by James Wilkinson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Wilkinson 2004-05-22 18:48:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040521

Description of problem:
system-config-printer creates queues with the comment
"Created by redhat-config-printer 0.6.x"
when it should be
"Created by system-config-printer 0.6.x"

Only a cosmetic bug, obviously, but likewise shouldn't be hard to fix.
This string shows up when printing through OpenOffice

(This system is a fresh FC2 install BTW).

Version-Release number of selected component (if applicable):
system-config-printer-0.6.98-1

How reproducible:
Always

Steps to Reproduce:
1. Run system-config-printer
2. Add a new printer
3. Choose Action -> Apply (or leave system-config-printer)
4. cat /etc/cups/printers.conf

Actual Results:  "Info Created by redhat-config-printer 0.6.x"

Expected Results:  "Info Created by system-config-printer 0.6.x"

Additional info:
Comment 1 Tim Waugh 2004-05-24 07:22:08 EDT
Things break if you change that string.

*** This bug has been marked as a duplicate of 117943 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.