Bug 124020 - installer hangs after typing in linux text and hitting enter
installer hangs after typing in linux text and hitting enter
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-22 19:34 EDT by mike wingert
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-07 18:03:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
If I try a hard disk based install this is what my screen looks like (484.02 KB, application/jpeg)
2004-05-23 15:22 EDT, mike wingert
no flags Details

  None (edit)
Description mike wingert 2004-05-22 19:34:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a)
Gecko/20040430 Firefox/0.8.0+

Description of problem:
Good Day!

I downloaded core 2 and installed it on one computer, a p3 with 256
megs of ram. the install went great.  When I boot from the same CD on
my second computer and type linux text, then enter, I see the loading
vmlinuz, then loading initrd message, then there is a black screen
with a cursor blinking.  this is my hardware:
tyan s2460 ( athlon MP 1600 x 2 ) latest BIOS (1.05) 512 megs of
registerd DDR ram Linksys pci card.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. put in CD and let it get to the installer screen
2. type linux ( or linux text ) to start install
3. hit enter

    

Actual Results:  
Install hangs

Expected Results:  Kernel should boot, and install should start

Additional info:
Comment 1 mike wingert 2004-05-23 15:22:08 EDT
Created attachment 100480 [details]
If I try a hard disk based install this is what my screen looks like
Comment 2 mike wingert 2004-05-23 15:24:08 EDT
I forget to add the hard disk install instructions where.

cp -a /mnt/cdrom/isolinux/vmlinuz /boot/FC2-install
cp -a /mnt/cdrom/isolinux/initrd.img /boot/FC2-install.img
umount /mnt/cdrom
and add entry like:
title Fedora Core 2 Installation         
root (hd0,0)         
kernel /boot/FC2-install         
initrd /boot/FC2-install.img
Comment 3 mike wingert 2004-06-07 18:03:13 EDT
hello, it turns out that my POS motherboard was dying.  2 days later
it wouldn't boot at all.

Note You need to log in before you can comment on or make changes to this bug.