Bug 1240306 - please update for EPEL6
Summary: please update for EPEL6
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: cube
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1240307
TreeView+ depends on / blocked
 
Reported: 2015-07-06 14:07 UTC by Dave Love
Modified: 2015-09-02 08:26 UTC (History)
1 user (show)

Fixed In Version: 4.3.2-1.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-09-02 08:26:46 UTC
Type: Bug


Attachments (Terms of Use)

Description Dave Love 2015-07-06 14:07:46 UTC
Description of problem:

It would be helpful to have version 4.3 on EPEL6 to support the current version
of scalasca for review.  Only scorep depends on it currently, and the f23 srpm
builds <http://copr.fedoraproject.org/coprs/loveshack/livhpc/build/101676/>.
I'll open another issue for scorep.

Comment 1 Fedora Update System 2015-07-16 22:38:40 UTC
cube-4.3.2-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/cube-4.3.2-1.el6

Comment 2 Fedora Update System 2015-07-17 16:42:48 UTC
Package cube-4.3.2-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing cube-4.3.2-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-7237/cube-4.3.2-1.el6
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2015-09-02 08:26:46 UTC
cube-4.3.2-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.