Bug 1240343 - TD JDBC Importer doesn't use the DB's catalogSeparator value
Summary: TD JDBC Importer doesn't use the DB's catalogSeparator value
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Barry LaFond
QA Contact: Andrej Smigala
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-06 16:01 UTC by Van Halbert
Modified: 2015-11-17 18:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-17 18:07:45 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker TEIIDDES-2497 0 Major Closed Incorrect "Name in Source" when importing from JDBC Database using Informix 2015-08-03 10:51:45 UTC

Comment 1 JBoss JIRA Server 2015-07-24 13:51:30 UTC
Barry LaFond <blafond> updated the status of jira TEIIDDES-2497 to Resolved

Comment 2 JBoss JIRA Server 2015-08-03 10:43:16 UTC
Andrej Šmigala <asmigala> updated the status of jira TEIIDDES-2497 to Closed

Comment 3 Andrej Smigala 2015-08-03 10:45:19 UTC
Verified that importing from Informix now correctly sets the name in source. Please note that the issue was not caused by designer not using the catalogSeparator value (as this bz suggests), but by the Informix driver providing incorrect catalogSeparator.


Note You need to log in before you can comment on or make changes to this bug.