Bug 124067 - Evolution lacks an undo delete function
Summary: Evolution lacks an undo delete function
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-23 19:12 UTC by Tim Keitt
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 18:36:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Keitt 2004-05-23 19:12:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
Evolution lacks and "undo delete email" function. Why is this needed?
Because if you accidentally hit the delete key and your trash folder
is very large, there is absolutely now way to find out which email was
deleted and moved to the trash folder. Its not much use having a trash
folder if you can't find which message was the last to be added.

Version-Release number of selected component (if applicable):
1.4

How reproducible:
Always

Steps to Reproduce:
1. Fail to realize focus is still on evo
2. Hit delete key trying to delete something in nautilus
3. Realize you've deleted critical email
4. Hunt in vain for an "undo" menu option
    

Actual Results:  Email cryptically hidden in trash folder

Expected Results:  Not sure this is so unexpected...

Additional info:

Comment 1 Dave Malcolm 2004-09-22 18:36:16 UTC
It's been filed in the upstream bug tracker (for three years,
currently) here:
http://bugzilla.ximian.com/show_bug.cgi?id=7624

Resolving this as UPSTREAM


Note You need to log in before you can comment on or make changes to this bug.