Bug 124081 - Installation CD not detected ?!
Installation CD not detected ?!
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-23 16:43 EDT by Matthias Otterbach
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-24 12:58:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Otterbach 2004-05-23 16:43:00 EDT
Description of problem:
I've used RedHat 7.1. prior and wanted to install a new version of 
RedHat, so I downloaded Fedora, burnt the ISO-Images to disc and 
booted from CD, I choose the graphical installation mode (but text 
also not works) and I'm prompted to choose the language, choose the 
type of keyboard and then I choose the installation mode of course I 
choose "Local CD-ROM" and then I keep getting the error "The Fedora 
Core CD was not found in any of your CDROM drives. Please insert the 
Fedora Core CD and press OK to retry."´, I already redownloaded 
Fedora (to ensure that I don't have a defective installation CD) and 
also tried it with RedHat 9 (I believe it was 9...), but with all 
versions I keep getting these errors - in comparision anaconda-
installer from the RedHat 7.1 distribution works fine.

Maybe it's also my computer configuration:
I usually boot from my TOSHIBA SD-R5002 (DVD-Recorder), but I also 
already tried with booting from my TOSHIBA SD-M1402 (DVD-ROM), but 
none of the options works out.

I would be really happy, if you could maybe help finding a solution 
for my problem, maybe telling me a bug, and maybe resolving it or 
telling me something I do wrong, I'm understanding wrong. :)

How reproducible:
Don't know if..
Comment 1 Jeremy Katz 2004-05-23 22:38:19 EDT
Did you boot from the CD?  What messages are on tty3 and tty4?
Comment 2 Matthias Otterbach 2004-05-24 12:57:32 EDT
Seems to be my fault - ISO images seem to be not downloaded right, 
even though I redownloaded them, but MD5 Checksum doesn't match - 
I'll close this bug and if it still occurs even though the MD5 
Checksum matches I'll reopen it.

Note You need to log in before you can comment on or make changes to this bug.