Bug 124090 - Windows 2000 ( hdb ) unbootable after install
Windows 2000 ( hdb ) unbootable after install
Status: CLOSED DUPLICATE of bug 115980
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-23 18:06 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-05-23 18:06:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031031

Description of problem:
Sometime during installation of Fedora Core 2, a separate Windows 2000
disk is made unbootable. Some change is apparently made to the disk. I
swapped back in my Fedora Core 1 Disk which booted the Windows 2000
disk prior to the install, and it had the same results. I don't know
if the problem lies in Disk Druid, or elsewhere during the install.

I booted Win2K from hdb with
map (hd1) (hd0)
map (hd0) (hd1)
switching prior to the install with no problems. 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install Windows 2000.
2. Install Additional Disk, with Win2K on hdb and configure grub
appropriately.
3. Install Fedora Core 2 to first disk
    

Actual Results:  Windows 2000 does not boot

Expected Results:  Windows 2000 Should have booted

Additional info:
Comment 1 Need Real Name 2004-05-26 20:11:46 EDT
Reinstalls of both FC2 and Win2K would not fix the disk.
Problem resolved by using the Gentoo 1.2 Boot disk, and using fdisk to
remove partitions from the disk, then reinstalling win2k. And yes, I
did try to repair the mbr.
Comment 2 Jeremy Katz 2004-06-08 15:15:20 EDT

*** This bug has been marked as a duplicate of 115980 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.