Bug 124094 - web browsing
web browsing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-23 20:34 EDT by Larry Goodman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-24 02:10:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Goodman 2004-05-23 20:34:22 EDT
Description of problem:when surfing the web it times out on dns
resolve then it prevents web browsing till i reboot the firewall i
have a watchguard firebox 2 i have a static ip and use the cables DNS 




Version-Release number of selected component (if applicable):


How reproducible: ever time i try to surf a site that times out


Steps to Reproduce:
1.launch web 

2. go to a site and time out 
3. then you can not surf it just times out
  
Actual results: 


Expected results:


Additional info:
Comment 1 Mike A. Harris 2004-05-24 02:10:29 EDT
The problem described above is a misconfiguration of your internet
settings or some other problem that is unrelated to X.  If you
require assistance trying to determine what the problem is, Red Hat
has a number of mailing lists for end user technical support which
you may find useful.

Closing bug as "NOTABUG"

Note You need to log in before you can comment on or make changes to this bug.