Bug 124111 - GIMLET unable to display Indic IM selection
Summary: GIMLET unable to display Indic IM selection
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Yu Shao
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-24 06:32 UTC by Lawrence Lim
Modified: 2014-03-26 00:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-07 05:06:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lawrence Lim 2004-05-24 06:32:42 UTC
Description of problem: 
Currently, when inputing Indic characters, such as Hindi or Gujarati,   
it shows two boxs like this: '[] []'. Is it possible to put something 
more meaningful onto the applet like the rest of the LE. 
 
Version-Release number of selected component (if applicable): 
- FC2 (Stable) 
- im-sdk-11.4-43 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. GTK_IM_MODULE=iiim gedit 
2. add Hindi Language to the GIMLET 
3. select Hindi in GIMLET and proceed with typing 
   
Actual results: 
'[] []' 
 
Expected results: 
Something meaning such as 'Hindi' when it is selected or Hindi in its 
native form. 
 
Additional info:

Comment 1 Lawrence Lim 2004-06-07 05:06:16 UTC
I realised that this is because I dont have the font for it. Closing
this bug.

Thanks,
Lawrence


Note You need to log in before you can comment on or make changes to this bug.