Bug 1241140 - Move lvmlockd to full support
Summary: Move lvmlockd to full support
Keywords:
Status: CLOSED DUPLICATE of bug 1299977
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lvm2
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: David Teigland
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 1313485 1295577
TreeView+ depends on / blocked
 
Reported: 2015-07-08 14:36 UTC by David Teigland
Modified: 2016-07-11 09:53 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-11 09:53:34 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description David Teigland 2015-07-08 14:36:59 UTC
Description of problem:

lvmlockd was added to lvm in 7.2 as tech preview.
Move it to full support in 7.3.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Peter Rajnoha 2016-07-11 09:53:34 UTC

*** This bug has been marked as a duplicate of bug 1299977 ***


Note You need to log in before you can comment on or make changes to this bug.