Bug 124118 - Cannot mount second CD during anaconda install
Cannot mount second CD during anaconda install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-24 05:08 EDT by Patrick Cates
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-08 15:24:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Cates 2004-05-24 05:08:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
I have a set of FC2 ISO CDs that are known to be fine (I used them to
install FC on two other machines). However, when I use these CDs to
install FC on my Dell Inspiron 8600 laptop, the anaconda install
begins fine but runs into a problem when it prompts for the second CD
to be inserted. When I insert it and click "OK", it does not get
mounted and a dialog with this error message is displayed:

"The CDROM could not be mounted."

I have replicated the error with a completely different set of ISO CDs
borrowed from someone else.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Take a set of ISO CDs of FC2 and a Dell Inspiron 8600
2.Boot from CD 1 and run the anaconda installer (choosing custom install)
3.Insert CD 2 when prompted
    

Actual Results:  The CD does not get mounted and a dialog with this
error message is displayed:

"The CDROM could not be mounted."

Expected Results:  The installer should have mounted CD 2 successfully
and continued installing packages.

Additional info:

In tty4 the following is printed:

<4>end_request: I/O error, dev hdc, sector 64
<4>isofs_fill_super: bread failed, dev=hdc, iso_blknum=16, block=16
Comment 1 Jeremy Katz 2004-06-08 15:24:35 EDT
Those look like problems with the drive reading the media.  Just
because one machine can read it, unfortunately, doesn't mean all
machines can.  Booting with 'linux ide=nodma' may help or you may need
to burn the CDs at a lower speed.  Booting with 'linux mediacheck'
should allow you to verify the media before installation begins.

Note You need to log in before you can comment on or make changes to this bug.