Bug 1241430 - [TEXT][Hosted-Engine] "oVirt Engine" shouldn't be shown on downstream build.
Summary: [TEXT][Hosted-Engine] "oVirt Engine" shouldn't be shown on downstream build.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup
Version: 3.5.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-3.6.2
: 3.6.2
Assignee: Lev Veyde
QA Contact: sefi litmanovich
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-09 08:34 UTC by cshao
Modified: 2016-03-09 19:13 UTC (History)
13 users (show)

Fixed In Version: ovirt-hosted-engine-setup-1.3.2.3-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 19:13:13 UTC
oVirt Team: Integration
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0375 normal SHIPPED_LIVE ovirt-hosted-engine-setup bug fix and enhancement update 2016-03-09 23:48:34 UTC
oVirt gerrit 51928 master MERGED packaging: make the reference to mgmt. console clear 2016-01-19 13:10:45 UTC
oVirt gerrit 52425 ovirt-hosted-engine-setup-1.3 MERGED packaging: make the reference to mgmt. console clear 2016-01-19 13:11:06 UTC
oVirt gerrit 52426 master MERGED packaging: clarify message 2016-01-19 13:22:53 UTC
oVirt gerrit 52427 ovirt-hosted-engine-setup-1.3 MERGED packaging: clarify message 2016-01-19 13:23:15 UTC

Description cshao 2015-07-09 08:34:11 UTC
Description of problem:
When deploy hosted-engine on RHEV-H, "oVirt Engine" shouldn't be shown on downstream build. It should show as "RHEVM"

=====================================================
[ INFO  ] Stage: Initializing
[ INFO  ] Generating a temporary VNC password.
[ INFO  ] Stage: Environment setup
          Continuing will configure this host for serving as hypervisor and create a VM where you have to install oVirt Engine afterwards.
          Are you sure you want to continue? (Yes, No)[Yes]:
=====================================================

Version-Release number of selected component (if applicable):
ovirt-node-3.2.3-11.el6.noarch
ovirt-node-plugin-hosted-engine-0.2.0-16.0.el6ev.noarch
ovirt-hosted-engine-setup-1.2.5.1-1.el6ev.noarch
ovirt-hosted-engine-ha-1.2.6-2.el6ev.noarch
rhev-hypervisor6-6.7-20150707.0.el6ev

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H and enabled Network.
2. Enable "PXE Boot Engine VM"
3. Click <Setup Hosted Engine>
4. Focus on pop-up dialog.

Actual results:
"oVirt Engine" shouldn't be shown on downstream build.

Expected results:
It should show as "RHEVM".
Continuing will configure this host for serving as hypervisor and create a VM where you have to install RHEV-M afterwards.

Additional info:

Comment 1 Sandro Bonazzola 2015-07-09 08:56:09 UTC
Yaniv do we need to brand that too?

Comment 2 Yaniv Lavi 2015-07-09 10:03:15 UTC
(In reply to Sandro Bonazzola from comment #1)
> Yaniv do we need to brand that too?

I would change it to be unbranded. Something like:
"Continuing will configure this host for serving as hypervisor and create a VM where you have to install the management console afterwards."

Comment 3 Sandro Bonazzola 2015-07-09 11:40:44 UTC
(In reply to Yaniv Dary from comment #2)
> (In reply to Sandro Bonazzola from comment #1)
> > Yaniv do we need to brand that too?
> 
> I would change it to be unbranded. Something like:
> "Continuing will configure this host for serving as hypervisor and create a
> VM where you have to install the management console afterwards."

ack

Comment 5 sefi litmanovich 2016-02-22 17:11:30 UTC
Verified with: RHEV-H 7.2 20160212.0.el7ev

ovirt-node-3.6.1-6.0.el7ev.noarch
ovirt-hosted-engine-ha-1.3.4.0-1.el7ev.noarch
ovirt-node-plugin-hosted-engine-0.3.0-7.el7ev.noarch
ovirt-node-lib-3.6.1-6.0.el7ev.noarch

Text was changed from "oVirt Engine" to "Engine"

Comment 7 errata-xmlrpc 2016-03-09 19:13:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0375.html


Note You need to log in before you can comment on or make changes to this bug.