Bug 124224 - InputMethod switcher does not have Chinese keyboard layout
Summary: InputMethod switcher does not have Chinese keyboard layout
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2004-05-24 20:09 UTC by Ricky Ng-Adam
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-06 08:31:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ricky Ng-Adam 2004-05-24 20:09:41 UTC
Description of problem:

In the InputMethod switcher, I have Vietnamese, Japanese, Korean
but... No Chinese! Plus, I'm unable to make Japanese keyboard layout
work.  Note that when I installed, I had selected Chinese (Taiwan),
Japanese and French as supplementary languages.


Also; since I had selected multiple language, I feel the desktop
should have had that applet up and configured right off the bat in my
panel. 

Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Install with multiple language support
2. Add InputMethod switcher applet to panel
3. Try to add Chinese keyboard layout
  
Actual results:

Chinese not found.

Expected results:

Ability to input Chinese.

Additional info:

Comment 1 Jens Petersen 2004-09-16 14:19:02 UTC
Is iiimf-le-xcin not installed?

Currently only the default language (locale) appears in the applet
language menu and you have to add additional languages with its last
menu item.

What is the problem with Japanese input?
[I recommend filing a separate report about that.]

Comment 2 Jens Petersen 2004-10-06 08:31:49 UTC
Thanks for your feedback - closing for now.

Please try out the newer iiimf in rawhide that will appear in FC3
which has many improvements.


Note You need to log in before you can comment on or make changes to this bug.