Bug 124225 - W8 C3 OE #4 Flawed
Summary: W8 C3 OE #4 Flawed
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum (Show other bugs)
(Show other bugs)
Version: 2.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL: https://academy.redhat.com/instructor...
Whiteboard:
Keywords:
: 124517 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-24 20:14 UTC by Dean Davis
Modified: 2007-04-18 17:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-07 17:30:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dean Davis 2004-05-24 20:14:23 UTC
Description of problem:

typo on instructor page
[student@station student]$ egrep '^[[:upper:]].*[^aeiou][aeiou]{2}'
/usr/share/dict/words > ~/vowel2.txt
should be:
[student@station student]$ egrep '^[[:upper:]].*[^aeiou][aeiou]{2}$'
/usr/share/dict/words > ~/vowel2.txt

also, please remove " (and possibly sort) " from the text, or specify
not to sort, because if you do sort, the word MacKenzie appears in a
different line in the file than what the output is expecting.

Some students are trying to include the three letter words as well. 
The grading program doesn't include the three letter words in the test
(although theoretically it seems to).  So if I tell students don't
worry about capturing the three letter words, and not to use sort,
they tend to have an easier time figuring things out.

Comment 1 Garry 2004-05-27 05:45:39 UTC
*** Bug 124517 has been marked as a duplicate of this bug. ***

Comment 2 Brad Smith 2004-09-13 22:37:03 UTC
Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.