Bug 124238 - kde kcontrol has empty keyboard layouts list
kde kcontrol has empty keyboard layouts list
Status: CLOSED DUPLICATE of bug 121950
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2004-05-24 18:20 EDT by Doncho N. Gunchev
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Doncho N. Gunchev 2004-05-24 18:20:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
I tryed to add keyboard layouts from kcontrol (Regional &
Accessability -> Keyboard Layout) and got empty list. I did a full
install of Fedora Core 2.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. install FC2 with kde
2. start kde, go to 'Regional & Accessability' -> 'Keyboard Layout'
3. Try adding any layout

Actual Results:  No keyboard layouts available

Expected Results:  All keyboard layouts there

Additional info:

A friend of mine has the same problem too. This was working with
FC2-test3 I think and with FC1+kde-3.2.x too. With 'kcontrol --nofork'
from konsole I only get 'QComboBox::changeItem: (comboModel) Index 0
out of range'. ~/.kde/share/config/kxkbrc from FC1 let me start kxkb,
but there was nothing to configure too (I wanted phonetic, but only
got BDS layout this way). Kde also looks for
/usr/share/locale/l10n/C/flag.png (and so on), which does not exist,
so we have no country flags.
Comment 1 Doncho N. Gunchev 2004-05-25 19:13:22 EDT

*** This bug has been marked as a duplicate of 121950 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.