Bug 124241 - copy/move progress indicators bad with >= 2.1G files
copy/move progress indicators bad with >= 2.1G files
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-24 19:07 EDT by Doncho N. Gunchev
Modified: 2013-07-02 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 02:58:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doncho N. Gunchev 2004-05-24 19:07:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
When you copy/move FC2 iso images progress indicators(bytes/count)
show 100% after 2 of the 4 files are copied/moved.

Version-Release number of selected component (if applicable):
mc-4.6.0-15

How reproducible:
Always

Steps to Reproduce:
1. Install FC2 with mc
2. select FC2 iso images
3. copy/move them somewhere else

Actual Results:  Bytes and count progress indicators show 100% after
the second file

Expected Results:  Progress indicators should show 50% at this point

Additional info:
There are similar problems with large amount of files (size)
Comment 1 Jindrich Novy 2004-11-24 10:39:32 EST
Hi Doncho,

I've tried to reproduce it with three arbitrarily created files, 1GB
each, but I see the progress indicators behave as they should. Could
you please try to reproduce this with recent mc-4.6.1-0.10?

If it's not available rawhide, you can get it from:
http://people.redhat.com/jnovy/mc-4.6.1-0.10.src.rpm

I think there's a big chance this has already been fixed upstream.

thanks,
Jindrich
Comment 2 Doncho N. Gunchev 2004-11-24 12:00:25 EST
Looks like it's fixed, I can't reproduce it again. Closed -> Rawhide?
Comment 3 Jindrich Novy 2004-11-25 02:58:49 EST
Yup

Note You need to log in before you can comment on or make changes to this bug.