Bug 124242 - mc.ext calls unavailable programs
mc.ext calls unavailable programs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-24 19:45 EDT by Doncho N. Gunchev
Modified: 2013-07-02 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 01:41:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doncho N. Gunchev 2004-05-24 19:45:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
The file /usr/share/mc/mc.ext specifies programs that are not shipped
with FC2 any more (ee, zgv, vplay...) and there are alternatives
available.

Version-Release number of selected component (if applicable):
mc-4.6.0-15

How reproducible:
Always

Steps to Reproduce:
1. start mc
2. select an image
3. press enter
    

Actual Results:  mc tries to call ee (electric eyes) to view the image

Expected Results:  mc using display from ImageMagic for example to
view such files

Additional info:

editing /usr/share/mc/mc.ext is not hard, but...
Comment 1 Jindrich Novy 2004-10-07 01:41:50 EDT
Duncho, this shouldn't be a problem any more since mc-4.6.1-0.3.
Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.