Bug 124256 - yum update gives: .conflict between initscripts and pppd
yum update gives: .conflict between initscripts and pppd
Status: CLOSED DUPLICATE of bug 123782
Product: Fedora
Classification: Fedora
Component: ppp (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-25 01:08 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-05-25 01:08:32 EDT
Description of problem:

  Trying to update gives problems

Version-Release number of selected component (if applicable):

How reproducible:

  Has been this way for the last few days

Steps to Reproduce:
1. see below transcript
2.
3.
  
Actual results:

[root@hoho2 root]# date
Tue May 25 00:00:34 CDT 2004

[root@hoho2 root]# yum --exclude=ppp --exclude=subversion update \*
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - Development Tree
Server: Fedora Core 2 - i386 - Released Updates
Server: Fedora Core 2 - i386 - Unreleased Updates
Finding updated packages
Downloading needed headers
No Packages Available for Update
No actions to take

[root@hoho2 root]# yum --exclude=subversion update \*
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - Development Tree
Server: Fedora Core 2 - i386 - Released Updates
Server: Fedora Core 2 - i386 - Unreleased Updates
Finding updated packages
Downloading needed headers
Resolving dependencies
.conflict between initscripts and pppd
[root@hoho2 root]#



Expected results:

  Should be able to upgrade ppp, or at least ppp should not
  interfere with upgrading other components

Additional info:
Comment 1 Thomas Woerner 2004-05-25 06:03:59 EDT

*** This bug has been marked as a duplicate of 123782 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.