Bug 124262 - SATA Problem
Summary: SATA Problem
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
Depends On:
TreeView+ depends on / blocked
Reported: 2004-05-25 09:58 UTC by Kamel Asmar
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-07 18:34:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description Kamel Asmar 2004-05-25 09:58:55 UTC
I'm a new linux user,

I tried to install Red Hat 9 on my new PC that contains S-ATA drive 
but it did not
recognise the Hard disk, so I got the Fedora Core 2 CDs and I ran the 
and made the partitions but the Anaconda view a message "You seem 
that you have no enough space 
to install the selected RPM on the mount point /" although that I 
made the "/" partition with 7 GB
capacity, and the swap space with 1 GB and the /boot with 150 MB!!

My Hard disk is Seagate 80 GB SATA.

So what is the solution???

Comment 1 Jeremy Katz 2004-06-08 19:32:30 UTC
What other partitions did you create?  Is this reproducible?

Comment 2 Jeremy Katz 2004-10-07 18:34:42 UTC
Closing due to inactivity.  Please reopen if you have further
information to add to this report.

Note You need to log in before you can comment on or make changes to this bug.