Bug 124287 - usbview should BuildRequires: gtk+-devel
Summary: usbview should BuildRequires: gtk+-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: usbview   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-25 13:37 UTC by Maxim Dziumanenko
Modified: 2013-03-13 04:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-10 19:01:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-25 13:37:20 UTC
Description of problem:
gtk+ headers are needed to build usbview

Version-Release number of selected component (if applicable):
usbview-1.0-11

How reproducible:
Always

Steps to Reproduce:
1.rpm -e gtk+-devel
2.rpmbuild --rebuild usbview-1.0-11.src.rpm
3.Wait for error
  
Actual results:


Expected results:


Additional info:

Comment 1 John (J5) Palmieri 2004-09-10 19:01:57 UTC
Fixed. Will get into rawhide after FC3test2 is released.


Note You need to log in before you can comment on or make changes to this bug.