Bug 124325 - computer won't boot after fedora core 2 install
computer won't boot after fedora core 2 install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-25 13:20 EDT by Eelco Hoekema
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 14:35:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eelco Hoekema 2004-05-25 13:20:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
I've just installed FC2. Install went fine except for the mouse not
working. Rebooted without switching the computer off. Fedora started,
but mouse still didn't work (just a simple logitech pilot, noithing
fancy.)

So i decided to reboot again, but this time it would be a cold reboot.
Turned off the computer - switched it on again.

The computer now won't get any further than the big ASUS logo screen. 

I had this same problem with FC2Test2, but then, unplugging some the
hard disk booting, switching off, plug in hd and reboot would solve
the problem. Now it doesn't.

Help.

(using a spare computer)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.COmputer won't boot - therefore can't reproduce
2.
3.
    

Additional info:
Comment 1 Jeremy Katz 2004-05-25 23:56:52 EDT
This is ... strange.  Can you get into the BIOS setup menu?  Can you
boot from any other devices?
Comment 2 Eelco Hoekema 2004-05-26 04:13:21 EDT
I've got it running again. But it scared me how. I tried by
dissambling the computer completely, but it wouldn't help. 

The boot process never really started - it would get to the big blue
ASUS logo. After that, it should start reading the BIOS, giving me the
option to change it, but it just wouldn't happen.

I resetted the CMOS a few times, but it didn't help.

I couldn't boot from any device, since the computer wouldn't even get
to the point where it reads the bios. No surprise booting without hard
disks and even without cd and floppy wouldn't get me beyond the blue
ASUS screen.

After five hours it suddenly booted into the BIOS configuration
screen. I touched one key, and it froze. :(

Rebooted quite a few times before i got the BIOS screen again - froze
again.

Repeated that, got a brainwaive, hit F10 (exit and save) and Enter as
soon as i got into the BIOS screen, rebooted and ... hallelujah.

(So resetting the BIOS didn't help, saving the BIOS did. Beats me.)

But i'm to scared to redo a Fedora Core 2 install. As i said, i had
experienced the same thing with FC2Test2, though less scary. Can't
remember it happening with FC2Test3 (it could have). 

I'll check my BIOS version.


Comment 3 Marc Hunter 2004-09-30 01:13:26 EDT
i have had a very similar problem i am using a gateway with an intel
motherboard 2G P4 i installed FC2 and restarted then it hung at the
BIOS screen. after this happened i got no response just like you. i
was not able to get past it with out unplugging the HDs.  i changed
Hard drives and it worked so i thought my HD died.... but after
atempting again it made that HD quit. the real kicker to this is that
those HD will work in another computer but not in this one any more.

Note You need to log in before you can comment on or make changes to this bug.