Bug 124339 - inaudible system beep -- pcspkr module not loaded
inaudible system beep -- pcspkr module not loaded
Status: CLOSED DUPLICATE of bug 123927
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Depends On:
  Show dependency treegraph
Reported: 2004-05-25 15:08 EDT by Michael Zingale
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Zingale 2004-05-25 15:08:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
After a clean install of FC2, the system beep does not sound (i.e.
type ctrl-G in the terminal window).  modprobing pcspkr (as pointed
out to me in the fedora-list) fixes this problem, and the system
beep plays fine.  All other sound is unaffected.

pcspkr should be part of the standard modules that are loaded for all
systems, since a lot of applications rely of the system beep.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. fresh install
2. try typing ctrl-g in the terminal window
3. note that no beep is generated

Additional info:
Comment 1 David Baron 2004-05-27 20:29:08 EDT
I have the same problem with an upgrade install (from FC1, in turn
from RH9).
Comment 2 Barry K. Nathan 2004-07-14 06:29:56 EDT
probably a dupe of bug 123927
Comment 3 Matthew Miller 2004-07-24 15:06:58 EDT

*** This bug has been marked as a duplicate of 123927 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.