Bug 12437 - RFE:Configure the system clock in anaconda.
RFE:Configure the system clock in anaconda.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
: 5883 63787 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-18 15:13 EDT by Sam Varshavchik
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-04 16:20:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2000-06-18 15:13:26 EDT
Anaconda should prompt to set the system date and time -- right before the
timezone prompt, probably -- before installation begins, so that the
installed files have an accuredate date/time stamp on them.
Comment 1 Brock Organ 2000-06-19 12:10:27 EDT
this has been added to our feature request list ... thanks for your report!
Comment 2 Michael Fulbright 2000-09-19 19:03:11 EDT
*** Bug 5883 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2000-10-24 14:41:49 EDT
Related to bug 17887?
Comment 4 Jeremy Katz 2002-05-01 19:31:01 EDT
*** Bug 63787 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.