Bug 124386 - Conflicts: pppd should be ppp.
Conflicts: pppd should be ppp.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-26 02:59 EDT by David Woodhouse
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version: 7.57-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-26 15:35:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2004-05-26 02:59:28 EDT
Description of problem:
initscripts has a Conflicts: for pppd < 2.3.9. This should be 'ppp'
not 'pppd'.


Version-Release number of selected component (if applicable):
7.53-1
Comment 1 Bill Nottingham 2004-05-26 15:35:14 EDT
Already fixed in cvs.

Note You need to log in before you can comment on or make changes to this bug.