This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 124399 - Installer anaconda hangs when loading sym53c8xx module
Installer anaconda hangs when loading sym53c8xx module
Status: CLOSED DUPLICATE of bug 122572
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-26 07:28 EDT by Björn Weege
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Björn Weege 2004-05-26 07:28:46 EDT
Description of problem:
With Fedora Core 2 release, on an HP LPr P3-800 Netserver, the 
installer hangs after displaying the message "Loading the 
sym53c8xx SCSI driver".

The onboard SymChip has no devices attached, but there is a Mylex Dac 
i960 RAID Controller in the System which has 2 18Gb Disks in Mirror-
config. This mirrored device is also the system drive.

At boottime the SymChip checks for devices, doesn't find some and 
continues without installing its bios. After that the DAC 960 checks 
his BUS, finds its two drives in mirror config and continues with 
installing its bios.

Then Fedora is started from CD 1 in the attached IDE CDROM-drive

Version-Release number of selected component (if applicable):
standard versions of Core 2

How reproducible:
Always

Steps to Reproduce:
1.boot with FC2 Disc 1 inserted
2.select graphical install    

Actual Results:  anaconda starts in text mode and tries to load 
sym53c8xx and freezes. The Harddisc-LED is flashing fast (about 3-4 
times a second)

Expected Results:  normal installation procedure

Additional info:

I also tried to load the lan- and DAC960-module manually and was able 
to continue install, but when i tried to partition disks with Disk 
Druid there were no disks available, but DAC-module loaded 
successfully...
Comment 1 Hibbard T. Smith, JR 2004-05-30 08:45:54 EDT
I am having the same problem.  
MotherBoard: Asus CUV4X-DLS with dual channel Symbios 53c1010 on 
board. All my discs are on these 2 channels.
2 x 1Ghz PIII with 524 MB Ram.
Comment 2 Kevin J. Miller 2004-06-15 16:38:28 EDT
This is a duplicate of 122572.
Comment 3 Dave Jones 2004-06-15 17:45:05 EDT

*** This bug has been marked as a duplicate of 122572 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.