Bug 1244098 - gluster peer probe on localhost should fail with appropriate return value
Summary: gluster peer probe on localhost should fail with appropriate return value
Keywords:
Status: CLOSED DUPLICATE of bug 1167714
Alias: None
Product: GlusterFS
Classification: Community
Component: cli
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Manikandan
QA Contact:
URL:
Whiteboard:
Depends On: 1065619 1167714
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-17 06:21 UTC by Manikandan
Modified: 2016-09-20 04:28 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1065619
Environment:
Last Closed: 2015-07-17 12:44:28 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-07-17 06:53:21 UTC
REVIEW: http://review.gluster.org/11704 (glusterd : gluster peer probe on localhost should fail) posted (#1) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)

Comment 2 Anand Avati 2015-07-17 07:00:36 UTC
REVIEW: http://review.gluster.org/11704 (glusterd : gluster peer probe on localhost should fail) posted (#2) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)

Comment 3 Manikandan 2015-07-17 07:18:04 UTC
Hi,

Patch posted upstream master, http://review.gluster.org/#/c/11704/

Does changing the ret value to -1 breaks the automation scripts?

Comment 4 Gaurav Kumar Garg 2015-07-17 12:44:28 UTC

*** This bug has been marked as a duplicate of bug 1167714 ***


Note You need to log in before you can comment on or make changes to this bug.