Bug 124428 - hfsutils should BuildRequires: tk-devel
hfsutils should BuildRequires: tk-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: hfsutils (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
David Sainty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-26 10:45 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version: 3.2.6-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-26 11:51:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-26 10:45:14 EDT
Description of problem:
tk development libs and headers needed to build hfsutils

Version-Release number of selected component (if applicable):
hfsutils-3.2.6-2.1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e tk-devel
2.rpmbuild --rebuild hfsutils-3.2.6-2.1.src.rpm
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Woodhouse 2004-05-26 11:51:34 EDT
Hmmm. For some reason I fixed this in CVS on the 19th of April but
didn't actually build the package. I know not why. Fixed in 3.2.6-3 in
rawhide.

Note You need to log in before you can comment on or make changes to this bug.