Bug 124431 - file e-cal.c: line 3702 (e_cal_receive_objects): assertion `ecal && E_IS_CAL(ecal)' failed
Summary: file e-cal.c: line 3702 (e_cal_receive_objects): assertion `ecal && E_IS_CAL(...
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-26 14:55 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-31 21:29:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (209.67 KB, image/png)
2004-05-26 14:56 UTC, Nicolas Mailhot
no flags Details
Problem message (2.33 KB, text/plain)
2004-05-26 14:57 UTC, Nicolas Mailhot
no flags Details

Description Nicolas Mailhot 2004-05-26 14:55:41 UTC
Description of problem:

Asserion problem when receiving notification a member of a meeting
accepted it

Version-Release number of selected component (if applicable):

evolution-1.5.8-2, fedora devel
(other system mailer: evolution-1.4.6-2, fedora devel) 

How reproducible:

Always

Steps to Reproduce:
1. Click on the button that imports the new member status in the calendar
  
Actual results:

Assertion popup


Expected results:

Change member status in the meeting

Additional info:

See attachements

Comment 1 Nicolas Mailhot 2004-05-26 14:56:26 UTC
Created attachment 100590 [details]
Screenshot

Comment 2 Nicolas Mailhot 2004-05-26 14:57:34 UTC
Created attachment 100591 [details]
Problem message

Comment 3 Dave Malcolm 2004-09-24 18:23:32 UTC
I'm sorry that it's taken so long for me to reply to this bug report. 

Evolution 2.0 is now available in Rawhide.   Please can you see if you
can reproduce this problem with the latest version (_lots_ of the code
has changed since 1.5.8).  Thanks.

Comment 4 Nicolas Mailhot 2004-09-24 20:38:23 UTC
The problem might be to find another system with evo 1.4.6 to send the
message, since my colleague moved to evo 2 meanwhile;)

I haven't seen it lately but I must say this is not the feature I use most

Comment 6 Matthew Barnes 2006-12-31 21:29:39 UTC
Closing this bug since it refers to specific source code in a version of
Evolution that is no longer supported.  Feel free to re-open this bug if you
encounter a similar assertion failure in Fedora Core 6 or later.


Note You need to log in before you can comment on or make changes to this bug.