Bug 12444 - [cmpskit] dvipsfnt doesn't work
Summary: [cmpskit] dvipsfnt doesn't work
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: cmpskit
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-18 20:24 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-01-27 02:10:33 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2000-06-18 20:24:54 UTC
This bug report is about the cmpskit package, not tetex, but bugzilla
doesn't appear to have cmpskit as a valid component, so I'm using the
closest one.

The dvipsfnt utility in cmpskit-3-5 doesn't work:

# dvipsfnt cmps
config.ps is not found in  /usr/share/texmf/dvips/
Check the directory and try again!!!

In fact, the config files are in /usr/share/texmf/dvips/config.

Comment 1 Jeff Johnson 2000-10-19 18:24:34 UTC
Changing component.

Comment 2 Matt Wilson 2001-01-27 02:10:29 UTC
assigning to havill


Comment 3 Eido Inoue 2001-03-01 01:52:34 UTC
the cmpskit switcher script is dependant in the config.ps file existing, with
certain contents.

Totally broken, and the script is trivial-- switching the fonts for dvi by
editing the config.ps by itself is far safer than this script. Will remove for
final release.



Note You need to log in before you can comment on or make changes to this bug.