This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 124441 - Excessive number of clicks required when updating system
Excessive number of clicks required when updating system
Status: CLOSED DUPLICATE of bug 120336
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
: FutureFeature
Depends On:
Blocks: 120092
  Show dependency treegraph
 
Reported: 2004-05-26 12:29 EDT by Ricky Ng-Adam
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricky Ng-Adam 2004-05-26 12:29:25 EDT
When the Red Hat Alert Notification Tool in the icon tray goes to a
red exclamation point, I have to:

Click on tray icon
List of updates available
Click on "Launch up2date..."
Enter password
Click on OK
Package and channels shown
Click on Forward
Check "Select all packages"
Click on Forward
Retrieving packages and when completed...
Click on Forward
Installing packages
Click on Forward
All finished
Click on Finish

That is 8 clicks / different steps to get to the updated system. Many
of those steps are purely informational or for confirmation only.  All
I want is to update everything automatically. Only have it popup an
extra dialog if a problem occurs. No more then 4 clicks and the root
password input should be necessary and at best it would be to have an
option to silently update the system.

Also, I noticed that the icon in the tray does not turn to a blue
checkmark immediately after update.
Comment 1 Miloslav Trmac 2004-05-28 05:03:36 EDT
This seems to be a duplicate of bug 120336.
Comment 2 Ricky Ng-Adam 2004-05-28 10:58:15 EDT

*** This bug has been marked as a duplicate of 120336 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.