Bug 124455 - All GUIs Fail for Gnome Users
Summary: All GUIs Fail for Gnome Users
Status: CLOSED DUPLICATE of bug 120858
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 2
Hardware: athlon Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-26 17:57 UTC by Jonathan Smith
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Smith 2004-05-26 17:57:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461; 
AT&T WNS5.0; AT&T CSM6.0; AT&T CSM7.0; .NET CLR 1.0.3705)

Description of problem:
This is a cry for help. Upgrading from FC1 to FC2 crippled my system. 

I get the XKB config error from Bug #120858 unresolvable by the steps 
provided in Comment #41, which was the reason given for closing that 
bug, even tho others reported the solution failed.

I am unable to use either Mozilla or Firefox, so this upgrade 
effectively stopped me from using the Internet.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start
2.login as a Gnome user
3.
    

Actual Results:  Error message reported in Bug #120858 plus a failure 
of any GUI to run.

Expected Results:  A working system upon upgrade

Additional info:

Comment 1 Jeremy Katz 2004-05-26 19:15:22 UTC

*** This bug has been marked as a duplicate of 120858 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.