Bug 124473 - netdump and netdump-server man pages broken
netdump and netdump-server man pages broken
Status: CLOSED DUPLICATE of bug 160785
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: netdump (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Anderson
Depends On:
  Show dependency treegraph
Reported: 2004-05-26 16:55 EDT by Don Buchholz
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-17 10:12:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Don Buchholz 2004-05-26 16:55:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)

Description of problem:
When I try and read the man page, only an error message is shown.

  # man netdump
  iconv: illegal input sequence at position 134

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Execute "man netdump" or "man netdump-server".

Actual Results:  Get error message: 
  "iconv: illegal input sequence at position 134"

Expected Results:  Expected to see a man page ...

Additional info:
Comment 1 Dave Anderson 2005-06-17 10:12:13 EDT

*** This bug has been marked as a duplicate of 160785 ***

Note You need to log in before you can comment on or make changes to this bug.