Bug 1245 - mt-st-0.5-1 fails to skip files (fsf), perform retension, etc.
Summary: mt-st-0.5-1 fails to skip files (fsf), perform retension, etc.
Status: CLOSED DUPLICATE of bug 276
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mt-st   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
: 1247 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-19 16:51 UTC by sasha
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-18 14:01:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sasha 1999-02-19 16:51:18 UTC
mt -f /dev/nst0 fsf 1(2,3,etc)
or
mt -f /dev/nst0 retension
yield no result.

the same problem experienced with mt-st versions 0.5-2 and
0.5b-1 downloaded from RawHide-1.0. mt-st version 0.4-5,
which is a part of RH 5.1 distribution, does work.

my system is as follows
- i686 (PII-400)
- DPT PM2044UW Ultra Wide SCSI controller
- HP C1537A SureStore DDS-3 DAT24 tape drive
running stock RH 5.2 with kernel upgraded to 2.0.36-1

Comment 1 Jeff Johnson 1999-02-19 18:09:59 UTC
Could you please verify (again) that mt-st-0.5b-1 from Raw Hide
does not fix your problem? (See bug #276)

Comment 2 sasha 1999-02-19 18:38:59 UTC
attempting to recreate the problem with mt-st-0.5b-1:

unable to execute mt:

# rpm -Uvh mt-st-0.5b-1.i386.rpm
mt-st         ##############################################
# mt -f /dev/nst0 stat
mt: error in loading shared libraries
: undefined symbol: __register_frame_info
# mt
mt: error in loading shared libraries
: undefined symbol: __register_frame_info

i also erroneouly submitted the same bug report as 1247, please
disregard

thanks

Comment 3 Jeff Johnson 1999-02-20 19:38:59 UTC
*** Bug 1247 has been marked as a duplicate of this bug. ***

mt -f /dev/nst0 fsf 1(2,3,etc)
or
mt -f /dev/nst0 retension
yield no result.

the same problem experienced with mt-st versions 0.5-2 and
0.5b-1 downloaded from RawHide-1.0. mt-st version 0.4-5,
which is a part of RH 5.1 distribution, does work.

my system is as follows
- i686 (PII-400)
- DPT PM2044UW Ultra Wide SCSI controller
- HP C1537A SureStore DDS-3 DAT24 tape drive
running stock RH 5.2 with kernel upgraded to 2.0.36-1

Comment 4 Preston Brown 1999-08-18 14:01:59 UTC
*** This bug has been marked as a duplicate of 276 ***


Note You need to log in before you can comment on or make changes to this bug.