Bug 124509 - application switch makes random changes
application switch makes random changes
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kdebase (Show other bugs)
3.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-26 22:41 EDT by Tomi Malkki
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:25:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomi Malkki 2004-05-26 22:41:35 EDT
Description of problem:
I use lot of Alt+Tab shortcut to change foreground program. I get very
lot of cases where I just switch between two programs many time and
suddenly kde decides to show some other program than I wanted.

Usually Alt+tab just switch between two programs.

Keyboard is Logitech Elite USB-keyboard.

Version-Release number of selected component (if applicable):
kdebase-3.1.3-5.2 kdelibs-3.1.3-6.4

How reproducible:
Sometimes

Steps to Reproduce:
   

Additional info:
Comment 1 Tomi Malkki 2004-05-26 23:04:43 EDT
usually this happens when im logged in as normal user and exec su and
nano. then close konsole and cpu usage is full.
Comment 2 Suzanne Hillman 2004-05-27 13:20:44 EDT
I suspect that comment #1 was not intended to be with this bug, as I
saw it already appear once in another, more appropriate, bug.
Comment 3 RHEL Product and Program Management 2007-10-19 15:25:18 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.