Bug 12452 - a2ps fonts.map message is incomplete always, unnecessary sometimes
Summary: a2ps fonts.map message is incomplete always, unnecessary sometimes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: a2ps   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-18 20:43 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-19 21:20:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-06-18 20:43:23 UTC
The message printed during a2ps installation about a new fonts.map file
being generated doesn't say what directory it's in.  It should.

Furthermore, the script that generates the new fonts.map file should check
if the new one is identical to the one that's already there.  If is it, it
should simply delete the new one, rather than printing a pointless message
about it.

Comment 1 Tim Powers 2000-06-19 21:20:39 UTC
It has been fixed. The messages are just being sent to /dev/null. It should
never have made it out the door in that state anyway since our polijcy is not to
allow pre and post messages to lprint messages. 4.13-4 should fix this in
rawhide.

Tim


Note You need to log in before you can comment on or make changes to this bug.