Bug 124526 - missing leyboard layouts in KDE
Summary: missing leyboard layouts in KDE
Status: CLOSED DUPLICATE of bug 120858
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-27 08:41 UTC by Yavor Karageorgiev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yavor Karageorgiev 2004-05-27 08:41:59 UTC
Description of problem:

in KDE the keyboard layouts are taken from 
/usr/X11R6/lib/X11/xkb/rules/xfree86
/usr/X11R6/lib/X11/xkb/rules/xfree86.lst
/usr/X11R6/lib/X11/xkb/rules/xfree86.xml
but in Fedora Core 2 doesnot exist because of Xorg-server.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. It must be created symbolic:
from /usr/X11R6/lib/X11/xkb/rules/xorg to
/usr/X11R6/lib/X11/xkb/rules/xfree86
2.  It must be created symbolic:
from /usr/X11R6/lib/X11/xkb/rules/xorg.lst to
/usr/X11R6/lib/X11/xkb/rules/xfree86.lst
3.   It must be created symbolic:
from /usr/X11R6/lib/X11/xkb/rules/xorg.lst to
/usr/X11R6/lib/X11/xkb/rules/xfree86.lst
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2004-05-27 11:27:57 UTC

*** This bug has been marked as a duplicate of 120858 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.