Bug 124537 - Error message from xkb when sitting on terminal client
Error message from xkb when sitting on terminal client
Status: CLOSED DUPLICATE of bug 120858
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-27 07:20 EDT by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-05-27 07:20:04 EDT
Description of problem:
I administer a terminal lab, which has Fedora Core 1 machines set up 
as thin clients. The server is running core 2. When i log onto the 
server from one of the thin clients, i get an error message:
(in norwegian)
"Feil"
"Feil under aktivering av XKB-konfigurasjon.
Sannsynligvis en feil i X-tjeneren.

Versjonsdata for X-tjener:
The XFree86 Project, Inc
40300000
Du bruker XFree 4.3.0.
Det finnes kjente problemer med komplekse XKB-konfigurasjoner.
Prøv å bruke enklere konfigurasjoner eller en nyere versjon av 
XFree-programvaren.
Hvis du rapporterer dette i en feilrapport vennligst ta med:
- utskrift av xprop -root | grep XKB
- utskrift av gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb"

This translates loosely into:
"Error"
"Error during activation of XKB-configuraton
Probably an error in the x-server:
The XFree86 Project, Inc
40300000
You use XFree 4.3.0.
There are known problems with complex XKB-configurations.
Try using simpler configurations or a newer version of the 
XFree-software
If you report this in an error report, please submit:
- print of xprop -root | grep XKB
- print of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb"

The output was:

bash-2.05b$ xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "no", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "no", "", ""
bash-2.05b$ gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [no]
 model = pc105
 overrideSettings = false
 options = []
bash-2.05b$


Version-Release number of selected component (if applicable):


How reproducible:
Log in from a thin client. Logging in on the local server console no 
problem.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Error message, logged in (no problems)

Expected results:
Just logged in

Additional info:
No updates (yum update) has ever been run on the clients.
Comment 1 Mike A. Harris 2004-05-28 04:08:35 EDT

*** This bug has been marked as a duplicate of 120858 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.