Bug 12454 - [njamd] ncurses interface doesn't like backspaces
Summary: [njamd] ncurses interface doesn't like backspaces
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: njamd   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-18 20:52 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 16:45:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-06-18 20:52:39 UTC
This is a bug in njamd, not ElectricFence, but there's no njamd category in
bugzilla, so I'm using the closest one.  You should probably get the
bugzilla maintainers to add an njamd category.

When you make a typo in the njamd curses interface, backspace over it and
hit return, the interface doesn't understand the command you typed.

Comment 1 Cristian Gafton 2000-08-09 02:41:48 UTC
assigned to jakub

Comment 2 Preston Brown 2001-02-01 19:15:05 UTC
seems to be working in the 7.0 release, and in my current development release
stuff.


Note You need to log in before you can comment on or make changes to this bug.