Bug 124558 - Installer hangs at initial logo screen
Installer hangs at initial logo screen
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-27 10:30 EDT by Shaun Carter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-01 10:24:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shaun Carter 2004-05-27 10:30:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
When attempting a graphical install of FC2 on the hardware listed, the
Install hangs at the intial X Fedora Core Logo Screen.  

Cannot Ctrl-Alt-Fn anywhere.  

Tried booting with "linux" "linux reiserfs" "linux noacpi nofb" "linux
reiserfs noacpi nofb", all hang.  Also tried booting to text install
with the same options as above, just adding "text" in the string. 
This install option goes through probing hardware then hangs at
"Disabling IRQ #3", same symptoms of not being able to Ctrl-Alt-Fn
anywhere.  

Disabled USB legacy support in the BIOS.  Disabled the serial port in
the BIOS.  Reserved IRQ 3 in the BIOS.  This simply changed the text
install hang to "Disabling IRQ #4" or "Disabling IRQ #9".

I have FC2 installed on 3 other computers, all installed fine with the
CD's and a created DVD from the mkdvdiso.sh script.  

The install media PASSes the install check.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from CD 1
2. Skip test the media and proceed with the install
3. Install hangs
    

Actual Results:  Install hangs at Fedora Core in graphical install
logo or at "Disabling IRQ #3" in text install.

Expected Results:  Install should continue as normal.

Additional info:

Asus A7V600-X motherboard
Maxtor SATA hard drive
SB Audigy2
ATI Radeon 9600 Pro
1GB Kingston RAM
Comment 1 Shaun Carter 2004-06-01 10:23:50 EDT
Replaced the hard drive.  Install completed normally.  Closing as this
was related to bad hardware.

Note You need to log in before you can comment on or make changes to this bug.