Bug 124564 - Kickstart Trees for U2 / U4
Summary: Kickstart Trees for U2 / U4
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris MacLeod
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-27 15:17 UTC by Chris MacLeod
Modified: 2007-08-06 18:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-07 13:51:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris MacLeod 2004-05-27 15:17:26 UTC
Kickstart trees for rhel2.1U4 and rhel3-u2 are ready and in QA.
New rpms have been created signed (with the rhn key) and uploaded to
the tools channel in QA.

Test Plan:

Test kickstarting/provisioning for U2 and U4 (rhel3 2.1 respectivly)
against hosted (qa currently)

test syncing kickstart trees/channels to 3.2 satellite.

Test kickstart/provisioning for U2/U4 against a 3.2 satellite.

Test kickstart/provisioning for any of the existing distros against
hosted.

Test kickstart/provisioning for any of the existing distros against a
3.2 satellite.

Comment 1 Chip Turner 2004-06-09 04:37:28 UTC
any word on the QA of this?

Comment 2 Matt Jamison 2004-06-09 11:36:54 UTC
yea, it works in qa.  I still have to test on satellite, but I can't
because of bugs in the satellite code preventing me from creating
kickstarts.

I'll probably have to find an older working 3.2 sat and test it on that.

Comment 3 Todd Warner 2004-09-07 13:52:18 UTC
NOTE: we've been provisioning with these trees for awhile now... CLOSING.


Note You need to log in before you can comment on or make changes to this bug.