Bug 124606 - During CD-Install: Blue Screen
During CD-Install: Blue Screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-27 17:00 EDT by Luis Rodrigues
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 18:22:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis Rodrigues 2004-05-27 17:00:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686) Opera 
7.50  [en]

Description of problem:
I downloaded the Installdiscs for FC2 from the net. I checked the 
first disc with the md5 checksum. I put the installer-disc into the 
CD-ROM/DVD device. I boot from the installer-disc. The kernel 
messages run over the screen. Then I can choose with installer to 
choose (graphical or text mode). Neither graphical or text mode work 
because the next screen is always a blue screen. On the bottom of the 
screen I see the commands for choosing or switching the menues. 

I got this error on my Aspire1356 LMI with Atholon-M Processor.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put the CD into the drive
    

Additional info:
Comment 1 Jeremy Katz 2004-05-27 17:44:55 EDT
Can you try booting with 'linux nousb' to see if that helps?
Comment 2 Luis Rodrigues 2004-05-28 10:28:11 EDT
Doesn't help either. The install media is okay. Just tried in a 
Toshiba Laptop. 
BTW: It's before the menu with the media check comes.
Comment 3 Luis Rodrigues 2004-05-29 13:08:27 EDT
I've search linuxquestions.org and I found this thread about my 
problem:

http://www.linuxquestions.org/questions/showthread.php?
s=&threadid=185406&highlight=fc+install
Comment 4 Luis Rodrigues 2004-06-04 18:18:36 EDT
In the previous comment I mentioned a thread in linuxquestions. The 
suggested burning of the FC2 install cd on the target computer didn't 
work.
Comment 5 Cindy Huyser 2004-12-22 12:38:22 EST
Also happens with Sony Vaio PCVRX850 trying to install Core 3.
Comment 6 Cindy Huyser 2005-02-01 18:33:36 EST
I was able to work around the problem by booting "linux -nofb" at the screen
where the install mode (text/graphics) is chosen.

Note You need to log in before you can comment on or make changes to this bug.