Bug 124622 - Anaconda crashed with a traceback error
Anaconda crashed with a traceback error
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-05-27 19:54 EDT by NCCC
Modified: 2007-04-18 13:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-04 23:40:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Log file of trackback error (1.26 KB, text/plain)
2004-05-27 19:56 EDT, NCCC
no flags Details

  None (edit)
Description NCCC 2004-05-27 19:54:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Cannot install Red Hat linux neither on graphical nor text mode. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. boot from CD, go through step by step install
2. Set boot(100 MB), root(18062 MB) and swap (1348 MB) partitions on 
20 GB HD.
3.After creating root password I get an exception occurred error

Actual Results:  I get a traceback(most recent call last) error.

Expected Results:  Intalation would complete.

Additional info:

Athlon XP 1.3 GHZ
768 MB RAM
80 GB HD (master with OS/2)
20 GB HD (empty slave where I want to install Linux)
Comment 1 NCCC 2004-05-27 19:56:37 EDT
Created attachment 100648 [details]
Log file of trackback error

This is the complete error message I get , sorry if there's any mistakes, I
typed it by hand.
Comment 2 Jeremy Katz 2004-06-01 14:56:06 EDT
Can you verify your media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?  Also, please note
that Red Hat Linux 9 has reached its end of life.
Comment 3 NCCC 2004-06-01 19:22:20 EDT
Hi Jeremy, I did the media check and it passed, sorry I forgot to 
mention that...actually I tried two different disk copies of redhat 9 
and they both gave the same error. Also, I know that RedHat 9 has 
reached the end of its life, but I really want to use one of the best 
free linux server operating systems out there. Thanks again for your 

Note You need to log in before you can comment on or make changes to this bug.