Bug 124637 - PCMCIA won't autoload orinoco_cs
PCMCIA won't autoload orinoco_cs
Status: CLOSED DUPLICATE of bug 121742
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Depends On:
  Show dependency treegraph
Reported: 2004-05-27 22:08 EDT by Jean-Marc Valin
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jean-Marc Valin 2004-05-27 22:08:09 EDT
Description of problem:
When starting my laptop, pcmcia starts without starting the orinoco_cs
module. When I call "service pcmcia restart", it works. This used to
work on FC1 with no problem.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Laptop is a Dell D600 with Pentium-M 1.6 GHz CPU, PCMCIA uses the
yenta_socket driver.
Comment 1 Jeff Cheng 2004-05-28 11:48:08 EDT
I had the same problem with the Netgear MA401 card on my Dell Inspiron
5150.  In /etc/modprobe.conf, I had the line "alias eth1 orinoco_cs".
 I took out that line completely, reconfigured the card with
system-config-network, and everything works fine now.
Comment 2 John Kramer 2004-06-14 15:57:57 EDT
I have the same issue on an IBM thinkpad A22m using an Orinoco Gold
card.  I removed the alias statement mentioned above and was able to
reconfigure the card with system-config-network.

This was an upgrade from Fedora Core 1 to Fedora Core 2.

Comment 3 Bill Nottingham 2004-09-07 14:33:55 EDT

*** This bug has been marked as a duplicate of 121742 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.