Bug 124640 - evolution-1.5.8-2 preview pane gets stuck with "Formating message ..."
evolution-1.5.8-2 preview pane gets stuck with "Formating message ..."
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-27 22:57 EDT by Jack Spaar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-02 19:57:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jack Spaar 2004-05-27 22:57:23 EDT
Description of problem:
Sometimes the preview pane gets stuck on a particular message and
stops updating.  The status message is "Formatting message (...)".

It has happened 3x in the last week, and I don't remember seeing this
behaviour in 1.5.5 or 1.4.5.

Version-Release number of selected component (if applicable):
evolution-1.5.8-2 on FC2

How reproducible:
Intermittent, possibly message dependent.

Steps to Reproduce:
1. Select a message to preview.
2. Select a new message.
3. 
  
Actual results:
Preview pane will not update even if a new message is selected.
Right-click operations on the preview pane apply to newly-selected
messages, rather than the one stuck in the preview.
Status bar is stuck at "Formatting message".

Expected results:


Additional info:
The stuck messages have all been spam, may have mal-formed content.

So far I haven't been able to intentionally reproduce this.
Comment 1 Jack Spaar 2004-05-28 15:19:58 EDT
I can now repeat this at will with a little fiddling.
Let me know if I can collect any useful information from this.
Running with CAMEL_VERBOSE_DEBUG=1, but I don't see anything obviously
useful in the output.
Comment 2 Jack Spaar 2004-06-02 19:57:01 EDT
Duplicate of http://bugzilla.ximian.com/show_bug.cgi?id=56479

Note You need to log in before you can comment on or make changes to this bug.