Bug 124652 - wget has trouble to handle large file support
wget has trouble to handle large file support
Status: CLOSED DUPLICATE of bug 123524
Product: Fedora
Classification: Fedora
Component: wget (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Depends On:
  Show dependency treegraph
Reported: 2004-05-28 04:19 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-05-28 04:19:03 EDT
Description of problem:
--- snipp ---
# wget ftp://limestone.uoregon.edu/fedora/2/i386/iso/FC2-i386-DVD.iso
--10:12:25--  ftp://limestone.uoregon.edu/fedora/2/i386/iso/FC2-i386-DVD.iso
           => `FC2-i386-DVD.iso.2'
Resolving limestone.uoregon.edu...
Connecting to limestone.uoregon.edu[]:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD /fedora/2/i386/iso ... done.
==> PASV ... done.    ==> RETR FC2-i386-DVD.iso ... done.
Length: 75,673,600 (unauthoritative)

100%[=================================================================================>] 90,691,232   332.05K/s    ETA 00:00
[canceled using Strg+C]
--- snapp ---

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. wget ftp://limestone.uoregon.edu/fedora/2/i386/iso/FC2-i386-DVD.iso
2. Wait and see ;)
Actual results:
I don't know wether the lare file support itself works fine in
wget 1.9 but there are still problems with displaying the right

Expected results:
Displaying the right file size and full-working large file support
at IA32, if it isn't already available.

Additional info:
Similar to bug #124628 in Red Hat Enterprise Linux 3
Comment 1 Karsten Hopp 2004-05-28 05:44:00 EDT
I'll make an update for FC1 and FC2 as soon as the upstream 
maintainer releases a new version with large file support. 

*** This bug has been marked as a duplicate of 123524 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.