Bug 1246543 - Issue with restarting geo-replication crashing data replication
Summary: Issue with restarting geo-replication crashing data replication
Keywords:
Status: CLOSED DUPLICATE of bug 1246544
Alias: None
Product: GlusterFS
Classification: Community
Component: geo-replication
Version: 3.7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-24 14:29 UTC by Sachikanta Mishra
Modified: 2015-07-24 14:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-24 14:59:01 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Sachikanta Mishra 2015-07-24 14:29:41 UTC
Description of problem: When I am restarting geo-replication then data replication between master and slave volume is not happening and status showing as Faulty.


Version-Release number of selected component (if applicable): I am using Glusterfs 3.7.2 release


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
First time when i am starting geo-replication between Master and slave volume it's working fine, when i am stopping and starting again geo-replication status is appearing as Faulty and data replication is not happening, getting errors in log file under /var/log/glusterfs/geo-replication/.

Could someone help on this please.

Comment 1 Sachikanta Mishra 2015-07-24 14:59:01 UTC

*** This bug has been marked as a duplicate of bug 1246544 ***


Note You need to log in before you can comment on or make changes to this bug.