Bug 1246613 - [PATCH] Please depend on policycoreutils-python-utils
Summary: [PATCH] Please depend on policycoreutils-python-utils
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: docker
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lokesh Mandvekar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1246603
TreeView+ depends on / blocked
 
Reported: 2015-07-24 17:17 UTC by Tomas Radej
Modified: 2016-02-16 20:14 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-02-16 20:14:46 UTC


Attachments (Terms of Use)
Patch for SPEC file (1.30 KB, application/octet-stream)
2015-07-24 17:17 UTC, Tomas Radej
no flags Details

Description Tomas Radej 2015-07-24 17:17:52 UTC
Hello,

Your package depends on a utility from policycoreutils-python. The utilities
have been moved to a new package, policycoreutils-python-utils. Please, apply
the provided patch to fix your package as soon as possible because on Tuesday,
July 28, there is an Alpha Freeze and Change Freeze for Fedora 23.

Thank you very much, Tomas Radej

Comment 1 Tomas Radej 2015-07-24 17:17:58 UTC
Created attachment 1055834 [details]
Patch for SPEC file

Comment 2 Daniel Walsh 2015-07-24 18:01:47 UTC
Lokesh, I don't think docker should require policycoreutils-python at all.
It should only need policycoreutils and libselinux-utils

Comment 3 Tomas Radej 2015-07-27 09:00:14 UTC
You are probably right, Dan, I blanket checked only for R: policycoreutils-python, and didn't check if the package really needs it. In any way, the SPEC should be changed.

Comment 4 Daniel Walsh 2015-08-21 04:03:32 UTC
Lokesh is this fixed?

Comment 6 Daniel Walsh 2015-10-28 17:38:46 UTC
Fixed in docker-1.9

Comment 7 Lokesh Mandvekar 2016-02-16 20:14:46 UTC
This has been fixed.


Note You need to log in before you can comment on or make changes to this bug.