Bug 124674 - kickstart crashed before VG creation
Summary: kickstart crashed before VG creation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-28 13:35 UTC by cyril vieville
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-01 19:40:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kickstart file (1.53 KB, text/plain)
2004-05-28 13:38 UTC, cyril vieville
no flags Details

Description cyril vieville 2004-05-28 13:35:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)

Description of problem:
I have a problem with kickstart. I took the file from the beginning 
when the program tried to create Logical Volume, i had errors 
about "kickstart.py"

Version-Release number of selected component (if applicable):
don't know

How reproducible:
Always

Steps to Reproduce:
1. linux ks=hd:fd0:/ks.cfg 
2. Install crashed
3.
    

Actual Results:  Install crashed ans ask me to reboot

Expected Results:  i should have a full install of packages.

Additional info:

install
lang fr_FR.UTF-8
langsupport --default fr_FR.UTF-8 fr_FR.UTF-8
keyboard fr-latin1
mouse genericps/2 --device psaux --emulthree
xconfig --card "Intel 815" --videoram 16384 --hsync 30-63 --vsync 56-
75 --resolution 1024x768 --depth 24 --startxonboot  --defaultdesktop 
kde
network --device eth0 --bootproto dhcp --hostname test
rootpw --iscrypted $1$p88J8v7T$nJpP8JiOLk.BcsyikGyu6.
firewall --disabled
authconfig --enableshadow --enablemd5
timezone Europe/Paris
bootloader --location=mbr --append hdd=ide-scsi
# The following is the partition information you requested
# Note that any partitions you deleted are not expressed
# here so unless you clear all partitions first, this is
# not guaranteed to work
clearpart --all
part /boot --fstype ext3 --onpart hda1
part swap --onpart hda2
part pv.3 --onpart hda3
volgroup Volume00 pv.3
logvol / --fstype ext3 --name=LogVol00 --vgname=Volume00 --size=448.0
logvol /home --fstype ext3 --name=LogVol0

Comment 1 cyril vieville 2004-05-28 13:38:47 UTC
Created attachment 100662 [details]
Kickstart file

Comment 2 Jeremy Katz 2004-06-01 19:40:51 UTC
You're doing clearpart --all and then trying to tell anaconda to put
partitions on a specific partition (which no longer exists)

Comment 3 cyril vieville 2004-06-02 08:15:11 UTC
I just take the file created by Red Hat Linux. So for me, there's a 
problem during the creation of that file because i need to install 
from the scratch. Is that possible you explain me how to do that? 


Note You need to log in before you can comment on or make changes to this bug.