Bug 124686 - Evolution 1.5.8 Hangs Switching To Calendar View
Evolution 1.5.8 Hangs Switching To Calendar View
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-28 10:42 EDT by Thomas J. Baker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-18 13:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gzip'd typescript of strace of hanging evolution switching to calendar view (110.65 KB, application/octet-stream)
2004-05-28 10:47 EDT, Thomas J. Baker
no flags Details

  None (edit)
Description Thomas J. Baker 2004-05-28 10:42:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Galeon/1.3.14

Description of problem:
I just upgraded to the devel evo feed for FC2 and everything is
working well except that the calendar is broken. Whenever I switch to
that pane using the bottom buttons, evo just hangs. The problem seems
to be specific to my work desktop installation as my home desktop
works fine, as do two other imap only configurations. I'll include an
strace as an attachment if that helps.

Version-Release number of selected component (if applicable):
evolution-1.5.8-2, evolution-data-server-0.0.93-3

How reproducible:
Always

Steps to Reproduce:
1. Start evo
2. try to switch to the calendar component
3.
    

Actual Results:  evo hangs

Expected Results:  a calendar comes up

Additional info:
Comment 1 Thomas J. Baker 2004-05-28 10:47:38 EDT
Created attachment 100668 [details]
gzip'd typescript of strace of hanging evolution switching to calendar view
Comment 2 Thomas J. Baker 2004-05-28 10:53:56 EDT
Deleting the .evolution/local/Calendars directory makes it come up
normally. Reimporting my calenders.ics file from the evo 1.4 directory
tree causes the hang again. Must be related to something in my old
calendar.
Comment 3 Thomas J. Baker 2004-05-28 11:10:46 EDT
I opened a bug at ximian bugzilla too:

http://bugzilla.ximian.com/show_bug.cgi?id=59249
Comment 4 Thomas J. Baker 2004-06-01 09:19:38 EDT
Apparently there's a know problem on SMP systems with e-d-s. See this
post:

http://lists.ximian.com/archives/public/evolution/2004-May/037968.html

How often do you do CVS pulls and rebuilds?

Comment 5 Thomas J. Baker 2004-06-16 11:09:45 EDT
this is fixed in the 1.5.9.1 update. (more likely the 0.94 eds update).
Comment 6 Dave Malcolm 2004-06-18 13:55:24 EDT
RPMS of evo 1.5.9.1 and of e-d-s 0.0.94 are now available from
http://people.redhat.com/dmalcolm; the calendar works for me with
these RPMS.
Comment 7 Thomas J. Baker 2004-06-18 14:12:19 EDT
Sorry, that's what I meant. Your RPMS work for me too. So how about
1.5.9.2 and 0.0.94.1?

Note You need to log in before you can comment on or make changes to this bug.